Freitag, 27. Juli 2007

Behringer FCA202 vs. Mac OS 10.4.10

Also,...

Das Behringer FCA202 funktioniert so gar nicht unter Mac OS 10.4.10. Was für mich die Konsequenz hat, dass ich ein Downgrade auf Mac OS 10.4.9 durchführen werde. Das ist zwar keine gute Lösung, aber wohl die einzige.

Es gibt einen Workaround zu dem Thema der funktionieren soll. Hier für muss ich Tobbi von Tobbis-Podcast danken der mich darauf aufmerksam gemacht hat. Der Workaround kommt von dem Hersteller Mackie löst aber auch die Problem mit dem FCA202. Dabei muss man jedoch noch folgendes beachten:

UPDATE Okay, suddenly my playback speed is back to normal again. This is what I did:

Open Audio MIDI Setup under Utilities

Under Properties for FCA202 > Audio Output > Format, change the value from 44100.0Hz to 48000.0Hz and then back to 44100.0Hz. It seems to have made the playback speed go back to normal, though who knows whether it's going to stay this way. I guess only time will tell?

Let me know if any others are able to fix things this way?
http://discussions.apple.com/message.jspa?messageID=4855227#4855227


Ich mache jetzt noch mein Backup und schaue dann ob es klappt.

Kommentare:

  1. Ich hoff mal mit dir, sonst wird das wohl so schnell nix mit den Screencasts

    AntwortenLöschen
  2. Ich habe es Gott sei Dank hin bekommen.
    Es war ein bisschen Frickelei und hat auch eine Weile gedauert, aber nun läuft es endlich. Die nächste Woche geht es an die Feineinstellungen. Dann brauche ich nur noch ein Intro und ein bisschen Werbung.

    Ich freu mich echt schon reißig darauf.

    AntwortenLöschen
  3. Schoen, freut mich.

    Hast du dir mal meinen Screencast angeschaut? Hab mir da innerhalb von kuerzester Zeit ein kleines Intro mit iMovie gemacht, das reicht fuer Screencasts voll und ganz aus.
    Haette nur ein wenig langsamer reden sollen. ;-)

    http://vimeo.com/158633

    Greetings

    AntwortenLöschen